Back to overview
Downtime
Pro servers are down
Jul 02 at 10:54am CEST
Affected services
API Pro DE
API Pro US
Resolved
Jul 02 at 11:05am CEST
Services are back to normal
Affected services
API Pro DE
API Pro US
Created
Jul 02 at 10:54am CEST
Our pro servers are down due to internal network issues
Affected services
API Pro DE
API Pro US